WHCSRL 技术网

WordPress 选择服务器,什么服务器配置可以负担得起elementor 和相关插件?

一、elementor运行的环境:PHP 7.0以上版本,MySQL 5.6以上;使用其他版本可能会出现漏洞或错误。
在内存方面,Elementor 要求 WordPress 的内存限制不小于 64MB,最好在 128MB 以上。如果要实现高速浏览,考虑PHP和数据库,建议使用8G以上内存,避免各种慢。
在带宽方面,3-6M这样的网页需要在3秒内打开,至少需要10-20M的带宽。你可以去小鸟云看看1核2G的云服务器0.2/天,对于流量需求低的站长来说非常划算。
浏览器:Elementor 推荐使用 Chrome、Firefox 和 Safari 这三种浏览器。如果您使用其他浏览器,尤其是 Internet Explorer,则会存在一些兼容性问题。
只要满足以上要求,大部分使用Elementor时遇到的bug都可以解决。另外,如果更新Elementor后出现错误,可以使用Elementor回滚功能立即恢复到之前的版本。

推荐阅读