WHCSRL 技术网

最新系统漏洞--Invision Community代码注入漏洞

最新系统漏洞2021年7月15日
受影响系统:
Invision Community < 4.6.0
描述:

CVE(CAN) ID: CVE-2021-32924
Invision Community(原名为IPB或IP.Board)是世界上最著名的论坛程序之一,由PHP+MySQL架构。
Invision Community 4.6.0之前版本存在代码注入漏洞。该漏洞源于不安全的IPS cms modules front pages builder::previewBlock方法与IPS_Theme::runProcessFunction方法交互。攻击者可利用该漏洞导致代码注入。

<**>

建议:

厂商补丁:

Invision

目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://invisioncommunity.com/features/security/

推荐阅读