WHCSRL 技术网

jupyter notebook打开编写程序的tensorflow版本切换问题_lanmy

jupyter notebook打开编写程序的tensorflow版本切换问题

这里可以看到我们的tensorflow版本是1.14.0

在这里插入图片描述

我们用pycharm打开这个项目文件

可以继续验证一下tensorflow版本确实是1.14.0
在这里插入图片描述
然后点击file–>settings
在这里插入图片描述
可以看到项目的tensorflow版本,然后双击版本进行更换
在这里插入图片描述
等待下载就可以啦(如果下载不成功的可以把原先的tensorflow用命令行卸载一下直接安装需要的版本即可)
像这种出现defults就错误啦,不要哈戳戳的等

在这里插入图片描述
点击Terminal进行卸载
在这里插入图片描述

可以看到没有Tensorflow了
在这里插入图片描述

再点+号添加即可,可以看到正常下载
或者使用命令pip install tensorflow==2.0.0

在这里插入图片描述
在这里插入图片描述

推荐阅读